← Back to status

Minor incident · Resolved

Issues with Attachment messages in MTN AI

Minor severity · Started Jul 21, 2026 · 10:48 UTC · Resolved Jul 21, 2026 · 13:54 UTC · Lasted 3h 6m

Affected components

  • MTN AI Platform

Updates

Resolved — No more issues have been observed. This incident is resolved.

Monitoring — The fix has been deployed and we are monitoring the results.

Identified — We have identified the issue and are working on a fix.

Investigating — We are aware of issues of sending messages with attachments in MTN AI platform and are investigating the issue.